Fixed “Sorry, OpenGL version is too low, please update graphics driver”

Sometimes when trying to open an application via Remote Desktop from another Windows 10 system, the error message “Sorry, the OpenGL version is too low, please update the graphics driver” appears. This is especially noticeable in the CLO application (a 3D clothing modeling program) when someone tries to access the 3D tools. OpenGL is anContinue reading “Fixed “Sorry, OpenGL version is too low, please update graphics driver””